CoDrone Lite with Blockly?



  • Hi,

    Can I program CoDrone Lite with Blockly instead of Snap?

    Thanks



  • Hi @dchristian! We're currently working on a Blockly application that's still in beta. It's located here, but it still contains some major bugs. If you're running on Windows, you'll need to run it on Canary, which is Google Chrome's experimental version. Otherwise, it should work on a MacBook that's a 2012 or later, since it requires a built in Bluetooth 4.0 chip.

    Remember, this is still in beta, so it has some bugs. But hopefully it's clearer and easier to use. It follows the same functions as the docs.robolink.com functions guide.


Log in to reply
 

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.