Received, Built, a few issues...



  • We received our Zumi today and built it. A few things to note:

    1. The manual inventory matches what was in the kit. However, the inventory does not match the instructions. The inventory specifies (page 2):

    Long plug standoff x3
    Long socket standoff x2

    Step number two of the assembly instructions requires 3 long socket standoffs. We were able to complete the build with some vinyl standoffs I had on hand.

    1. The instructions didn't say to remove protective film from camera and screen before putting attaching the shell.

    2. I was able to connect to the Zumi and then connect to my Wifi. The Zumi detected and installed a firmware update (v1.22). Now, Zumi when connected to my Wifi says it cannot connect to my Wifi. After shutdown and restart the firmware says 1.0 again.

    3. The screen says to access the dashboard using URL: zumidashboard.ai However, this domain is parked. I am able to access via zumi4581.local.

    4. Battery doesn't seem to charge while on. If so, it would be help to note this in the manual.

    Looking forward to playing with Zumi.



  • Mine was dropped off in the last 20 minutes and I started building it, and ran into this exact problem. I don't have suitable standoffs in my inventory, and I’m not sure how some kid using this to learn is expected to.

    Update: It seems perhaps the 3x long plug standoff can be used here, and the 2x socket standoff used later, in step 7.

    Update 2: Ah, no, not quite. The forward standoff needs to be a socket type, as it needs to accept a screw from the top to hold the mounting bracket.

    0_1565383354639_ZumiStandoffs.jpg


  • administrators

    @JetForMe ,
    Refer to this video for an alternate build using only 2 long socket standoffs. We'll be sure to keep you updated on when the right parts should be coming in.


  • administrators

    @wishek ,
    Thank you for your feedback! I've sent this over to the team and I will get back to you about the firmware version issue and the zumidashboard.ai issue. For charging the battery, plug in the USB and make sure to switch Zumi to the "off" position. A red LED will indicate that Zumi is charging.



  • @robolink_leila Thanks, I found that video a couple days ago and used those steps.



  • Another issue: I think the last page of the manual incorrectly identifies the on/off switch positions.


  • administrators

    Hi @jetforme, the black part in the diagram is the switch. If it's to the left, it is in the off/charging position.



  • @robolink_leila Oh! Haha. Just goes to show you how important details are in a drawing. A tiny light grey border around the edges of the black square would help all the grey out as background and not switch.


  • administrators

    @JetForMe We'll keep that in mind!


  • administrators

    @wishek ,
    For the update issue reverting back to 1.0, could you take a video of the issue?


Log in to reply
 

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.