Broken camera/OLED mount



  • Got mine a few days ago, left a message on kickstarter and sent an email, but was asked to post here as well - so it goes.
    When I put mine together, I found that the mount was broken, I'm also the one that posted in the comment section of kickstarter that the motors had moved and weren't tight in the box - I'm guessing that is where the damage came from.
    I posted some pictures of it the day I got it, and if you zoom in on the open box, you can see it's broken.
    I didn't see it however until I tried to use it, so I've updated the pictures with the mount on the robot.
    Pictures the day I got my package:
    https://photos.app.goo.gl/H9zf15JsRgcvHkmk6
    And the mount on the robot
    https://photos.app.goo.gl/dwcSNbcoCbgP7BS9A

    I'm hoping to get a new mount, and hoping to get it when you guys send the missing standoff.
    Thanks, LeRoy


  • administrators

    @kd8bxp ,
    Please fill out this form with your shipping information and a link to this form post for our reference. We will get a replacement out to you as soon as possible. Thank you!



  • Done -
    Thanks



  • Hi.

    I received my Zumi today and have exactly the same issues.

    The outer packaging seemed fine but internally things had obviously moved.

    When I looked closely the mounting for the camera had one screw point broken off. Can i please get a spare. Alternatively if there were STL files I would be happy to print my own.

    • Nathan

  • administrators

    @ntomic Thank you for bringing this to our attention. Here is the link to request the replacement part. Please provide the link to this page for our reference. Thank you!


Log in to reply
 

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.