How do I go to zumidashboard.ai?



  • After connecting my PC and zumi to Wi-fi, how do I go to zumidashboard.ai?
    I typed "zumidashboard.ai" as a URL at the top of my browser and the screen I attached appeared.
    0_1567691258170_zumidashboard.bmp


  • administrators

    @vezelily
    This is from our FAQ. Let me know if this answers your questions!

    Why is there a “domain error” when using zumidashboard.ai?
    If you are trying to access zumidashboard.ai and you are getting an error, verify that you are connected to your Zumi network and not your local network. This error will also appear if you are on a machine that has a wired connection to the network. If you are having trouble accessing Zumi through this domain, try connecting through the hostname. For example, if you have “zumi1234”, search for “zumi1234.local” in your browser.



  • for me it was helpful to know what should happen:

    When you turn zumi on, the display should immediatly show some action (something like waking up, loading).
    Then it will show a message that you should connect to the wifi called "zumi0123".
    It will recognize that you connected to the wifi and will then display a message that you should go to "zumidahsboard.ai".

    In my case, it didn't display most of the messages. It seemed that the display conenctor was a bit lose.

    The fact that you see the webpage from the internet and not the one produced by zumi, shows also that you are still connected to a different network and your system does not try to connect via the wifi of zumi. Make sure that you are connected to the zumi wifi and try to remove any other ethernet cable etc.
    You PC also might fallback to your standard Wifi, because it will notice that there is no internet available on the zumi wifi.

    hope that helps.



  • @robolink_leila , @rdmueller
    Thank you for your help! I checked my laptop Internet connection, but my laptop doesn't have any wired connection and ethernet cable connection. When I connected to Zumi via wi-fi, Zumi said " You Found Me". After that, when I entered 'zumidashboard.ai' in Chrome, it was the same display, but when I changed to Edge, I was able to go to the page "Hi, I'm Zumi 1234". Internet Explorer did not work as well as Chrome.
    Anyway, my problem seems to be solved. Thank you very much.


Log in to reply
 

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.