New SD card image is here!


  • administrators

    Hello everybody! We finally have the SD card prepared for all of you to download if you were never able to get online. This is a link to a ZIP file that you will have to download and extract the 15GB .img file. Once you have this file, you can follow the video instructions to reflash your SD card. Hopefully this solution will help many of you who could never connect to a wifi network. Please leave any comments or questions on this thread so that we can assist you!



  • @robolink_leila so then assuming I should have a 16GB card in hand in preparation for receiving the zumi?


  • administrators

    @brianchilders Every Zumi comes with a preflashed SD card. When you receive it, connect to the internet and update to the latest version (which should be 1.27). If you can't get to the network for whatever reason, you can manually reflash your SD card with the instructions above 🙂



  • Bah. So this is a fine example of why manufacturers should NOT round up when stating how big their SD memory cards are.

    0_1574203606671_Screen Shot 2019-11-19 at 2.45.55 PM.png

    @robolink_leila Do you know if there's any issue if we flash this new .img onto a 32GB card and use that in the Zumi?


  • administrators

    @jalakoo Just checking in to make sure this isn't an issue anymore. I think this was before we replaced your SD card 🙂



  • @robolink_leila Yup, all good with the new SD card. SanDisk is the way to go!



  • It appears my Zumi is still unable to connect to wifi!
    It seems to me that I had it connected with the original firmware, but after a update (maybe) I wasn't able to connect.
    I've had it sitting for a while but got notification of this post a couple of days ago, so thought I'd give it a try again.
    Any way I've tried to get it to connect using a Chromebook, and later using a desktop running linux mint 19.2 (chrome browser) with no luck.
    I can connect to the access point it creates, and it does show a list of wifi APs in the area, but fails to connects after a preset amount of time, try again doesn't work, and Worse than all that it has a very hard time getting back to it's own website - most of the time it doesn't, even resetting and starting over doesn't work.
    It seems to me that one point I was able to get to some tutorials or something in off-line mode - but since a few days ago I've not been able to even do that.
    On boot the screen also show v1.0.0 do I need to update the screen controller (arduino I'm guessing?) firmware as well (?) if so how and where do I get that firmware at ?


Log in to reply
 

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.