error code while uploading



  • I keep getting an error message when i try to upload my code
    I'm using Arduino 1.8.5 on a Windows 10

    this is the error code; if anyone can help i would appreciate, thank you

    Arduino: 1.8.5 (Windows 10), Board: "Rokit-SmartInventor-mega32_v2"

    Sketch uses 1006 bytes (3%) of program storage space. Maximum is 32336 bytes.
    Global variables use 9 bytes of dynamic memory.
    avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x0a
    avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x55
    avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x11
    avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x02
    avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xe2
    avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
    avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xa3
    avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x75
    avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x0a
    avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x55
    An error occurred while uploading the sketch

    This report would have more information with
    "Show verbose output during compilation"
    option enabled in File -> Preferences.



  • @robolink_arnold Can you take a look at this?


  • administrators

    Hello @beans113 The error you are seeing is a timeout error and it usually indicates either the BLE board is not blinking red or the Smart Inventor board is not blinking a single LED. Please check out this video. The video on that tutorial shows what the upload mode for the remote looks like. Let me know if you have any other questions.


Log in to reply
 

Looks like your connection to Robolink community was lost, please wait while we try to reconnect.